[Remembranza] SWIGPY

Me he encontrado con un error, que según veo en google es demasiado común, al momento de instalar ciertas cosas que requieren de Python, tal vez les sea familiar:

Y creo haber dado con la solución, lo que se necesita es editar el archivo 'Setup.py' correspondiente, dentro del texto buscar el siguiente texto:

Y cambiarlo por:

Y parece funcionar bien, en principio todo apunta a que la versión de Python que estoy usando ya no tiene un archivo de librerias referenciable como swipgy dentro del path '.../lib/Python2.5/site-packages/'.

No se si sirva para todas las aplicaciones, pero compilando GHMM funcionó a la perfección.

hacker emblem


Entradas más populares de este blog

Proteger entradas en Blogger

Poema Árabe bellísimo

Y llegó Ubuntu 9.10 Karmic Koala